A gift for JeanInMontana . . .

General system trouble. Software, hardware related. NOT for infection assistance.

Moderators: JeanInMontana, rockingmtranch, ShadowPuterDude, admin, MysteryFCM, Owner

Theolona Ranger
I Joined Up
I Joined Up
Posts: 7
Joined: Fri Aug 15, 2008 8:23 pm

screensaver will not load after spyware removl

Postby Theolona Ranger » Tue Sep 02, 2008 2:11 pm

Hi
One of our new friends Jean of Quebec removed some Spyware and now has to manually load her screensaver. Screensaver still works when manually loaded.

Anyone run across this before and have the (to them) obvious fix.
Not a screensaver user myself

thanks
Theolona Ranger

oopsie- ment this to go in the migraine forum

User avatar
JeanInMontana
It's Mine!!
It's Mine!!
Posts: 3331
Joined: Fri Jun 08, 2007 6:10 am
Location: South Central Montana
Contact:

Re: screensaver will not load after spyware removl

Postby JeanInMontana » Tue Sep 02, 2008 4:35 pm

A prime way of infecting is via screen savers. It's very likely that's why the screen saver won't load. Your friend should join this forum and post her logs requested in the pre-HJT log instructions.
~Think Globally * Dream Universally~Anon
ImageImageImage Donating any amount helps keep this site alive.

Theolona Ranger
I Joined Up
I Joined Up
Posts: 7
Joined: Fri Aug 15, 2008 8:23 pm

Re: screensaver will not load after spyware removl

Postby Theolona Ranger » Tue Sep 02, 2008 4:53 pm

I'll suggest that
she has been through MBAM, SBS&D and HJT analysis (elsewhere) and thinks she is clean and that the screensaver is clean (but a good idea to double check)


Do you speak French?

from her first post
"
I had a virus <HER key word is HAD>
av2009 and also blphcv8e3eab.scr

Since that, I cannot start some Screen Savers I have in a FILE...
It gives me the configuration window.

"Before, I used to double click a Screen Saver Application
and it would start immediately... "

thanks for listening

Theolona Ranger

User avatar
JeanInMontana
It's Mine!!
It's Mine!!
Posts: 3331
Joined: Fri Jun 08, 2007 6:10 am
Location: South Central Montana
Contact:

Re: screensaver will not load after spyware removl

Postby JeanInMontana » Wed Sep 03, 2008 5:27 pm

Yeah I see they have posted all over the place. No need to start here too.
~Think Globally * Dream Universally~Anon
ImageImageImage Donating any amount helps keep this site alive.

Theolona Ranger
I Joined Up
I Joined Up
Posts: 7
Joined: Fri Aug 15, 2008 8:23 pm

Re: screensaver will not load after spyware removl

Postby Theolona Ranger » Wed Sep 03, 2008 9:25 pm

Anyplace besides Avst forum?
Polonus and I are out of ideas on this one

User avatar
JeanInMontana
It's Mine!!
It's Mine!!
Posts: 3331
Joined: Fri Jun 08, 2007 6:10 am
Location: South Central Montana
Contact:

Re: screensaver will not load after spyware removl

Postby JeanInMontana » Thu Sep 04, 2008 6:11 pm

I Googled the file name and numerous hits come up all with a user named Jean. A reinstall of the screed saver maybe?
~Think Globally * Dream Universally~Anon
ImageImageImage Donating any amount helps keep this site alive.

Theolona Ranger
I Joined Up
I Joined Up
Posts: 7
Joined: Fri Aug 15, 2008 8:23 pm

Re: screensaver will not load after spyware removl

Postby Theolona Ranger » Thu Sep 04, 2008 8:14 pm

tried google
found the techsupport guy post- also trying to remove malware when the problem is borked screensaver load

He's a He I had it backwards

there was one suggestion yesterday on Avast forum
he is checking it out
more of a Windows problem but since it was caused during spyware removal we sorta feel obligated to help

When he first posted we though he had a virus or something so wasted days looking MBAM etc Turns out he had already run MBAM but my crystal ball did not pick that up.
Cheers

User avatar
jean1938
I Joined Up
I Joined Up
Posts: 8
Joined: Thu Sep 04, 2008 9:19 pm

Re: screensaver will not load after spyware removl

Postby jean1938 » Thu Sep 04, 2008 9:59 pm

:urok:

Hi to everyone,

Here is the message I posted on AVAST:
http://forum.avast.com/index.php?topic=38193.0
and TECH SUPPORT GUY FORUMS.
I don't really know why it is everywhere on the internet! :roll:
I will become very popular and be called "THE SCREEN SAVER GUY" :rotf:
(Yes! I am a "HE" like JEAN=JOHN) ;)


Hi,

I had (HAD) a virus (not detected by AVAST!!) :
av2009 and also blphcv8e3eab.scr
Since that, I cannot start some Screen Savers I have in a FILE...
It gives me the configuration window.

Somebody could help?

I have SpyBot 1.6.0.31, and Eusing Registry Cleaner 1.8.
I made a big Clean-Up of my PC.
A complete run of AVAST.
And still the same problem.
I couldn't do any Restore System because
it seems those viruses destroyed the back ups
my system (Windows 2000 XP PRO Version 2002 SP3)
does every day... :rdmd:


Before, I used to double click a Screen Saver Application
and it would start immediately...
Thanks in advance.
Have a nice day.

Jean*


Then everyone used to tell me to clean and clean and clean...
Now, I'm having dry skin problems!
And my hard disk is empty! :bgmd: :mrgreen: :mrgreen: :mrgreen:

Finally Wyrmrider from AVAST FORUM suggested me to post here.



Here is again another HJT report:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 23:37:51, on 04/09/2008
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Microsoft Hardware\Mouse\point32.exe
C:\Program Files\Microsoft Hardware\Keyboard\type32.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe
C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe
C:\PROGRA~1\PANICW~1\POP-UP~1\PSFree.exe
C:\Program Files\Windows Live\Messenger\MsnMsgr.Exe
C:\PROGRA~1\THEWEA~1\Desktop\DesktopWeather.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Orbitdownloader\orbitdm.exe
E:\0000\40 APPLI CATIONS\CAPTURE\captimag.exe
C:\Documents and Settings\c\Menu Démarrer\Programmes\Démarrage\SaverStarter.exe
C:\PROGRA~1\Webshots\Webshots.scr
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\Program Files\Windows Live\Messenger\usnsvc.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WLLoginProxy.exe
C:\Program Files\HJT\Prog Installé\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Internet Explorer provided by Sympatico
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: btorbit.com - {000123B4-9B42-4900-B3F7-F4B073EFC214} - C:\Program Files\Orbitdownloader\orbitcth.dll
O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program Files\Real\RealPlayer\rpbrowserrecordplugin.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O3 - Toolbar: Grab Pro - {C55BBCD6-41AD-48AD-9953-3609C48EACC7} - C:\Program Files\Orbitdownloader\GrabPro.dll
O4 - HKLM\..\Run: [POINTER] c:\Program Files\Microsoft Hardware\Mouse\point32.exe
O4 - HKLM\..\Run: [IntelliType] "C:\Program Files\Microsoft Hardware\Keyboard\type32.exe"
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_07\bin\jusched.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe" -osboot
O4 - HKCU\..\Run: [PopUpStopperFreeEdition] "C:\PROGRA~1\PANICW~1\POP-UP~1\PSFree.exe"
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [DW6] "C:\PROGRA~1\THEWEA~1\Desktop\DesktopWeather.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Startup: captimag.lnk = E:\0000\40 APPLI CATIONS\CAPTURE\captimag.exe
O4 - Startup: SaverStarter.exe
O4 - Startup: TCLOCKEX.lnk = C:\Program Files\TClockEx\TCLOCKEX.EXE
O4 - Startup: Webshots.lnk = C:\Program Files\Webshots\Launcher.exe
O4 - Global Startup: Orbit.lnk = C:\Program Files\Orbitdownloader\orbitdm.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: &Download by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/201
O8 - Extra context menu item: &Grab video by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/204
O8 - Extra context menu item: =>&Anglais - http:\\wordreference.com\fr\en\j\0300.htm
O8 - Extra context menu item: =>&Français - http:\\wordreference.com\fr\j\iefr119.htm
O8 - Extra context menu item: Do&wnload selected by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/203
O8 - Extra context menu item: Down&load all by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/202
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {2D8ED06D-3C30-438B-96AE-4D110FDC1FB8} (ActiveScan 2.0 Installer Class) - http://acs.pandasoftware.com/activescan ... stubie.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windows ... 3493634812
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microso ... 3977164578
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2005 ... scan53.cab
O16 - DPF: {A8F2B9BD-A6A0-486A-9744-18920D898429} - http://www.sibelius.com/download/softwa ... Plugin.cab
O20 - Winlogon Notify: !SASWinLogon - C:\Program Files\SUPERAntiSpyware\SASWINLO.dll
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

--
End of file - 6821 bytes



So then, I rest my case!
And thanks to all,
JEAN*

"Les Autres Sont Toujours Les Mêmes"

Theolona Ranger
I Joined Up
I Joined Up
Posts: 7
Joined: Fri Aug 15, 2008 8:23 pm

Re: screensaver will not load after spyware removl

Postby Theolona Ranger » Fri Sep 05, 2008 11:00 am

I guess since you are not asking for spyware removal help you MIGHT get away with this Jean1938
did you read the stickies?

Tarq57 wrote
Hi, I'm not a screensaver user either, but there might be some help here http://www.kellys-korner-xp.com/xp_tweaks.htm
Look at 51left, 128right, and 227right.

User avatar
jean1938
I Joined Up
I Joined Up
Posts: 8
Joined: Thu Sep 04, 2008 9:19 pm

Re: screensaver will not load after spyware removl

Postby jean1938 » Fri Sep 05, 2008 3:10 pm

JeanInMontana wrote:Yeah I see they have posted all over the place. No need to start here too.


:huh:

At first, I deceided to ignore that post! :shock:

I posted ONLY on AVAST and TECH SUPPORT GUY Forums!
I am not all over the place, it's NOT me! :roll:
JEAN*

"Les Autres Sont Toujours Les Mêmes"

User avatar
jean1938
I Joined Up
I Joined Up
Posts: 8
Joined: Thu Sep 04, 2008 9:19 pm

Re: screensaver will not load after spyware removl

Postby jean1938 » Fri Sep 05, 2008 3:14 pm

Theolona Ranger wrote:I guess since you are not asking for spyware removal help you MIGHT get away with this Jean1938
did you read the stickies?


I read every post!


Tarq57 wrote
Hi, I'm not a screensaver user either, but there might be some help here http://www.kellys-korner-xp.com/xp_tweaks.htm
Look at 51left, 128right, and 227right.


First time I see this post from Tarq57!
But it was of no help...
JEAN*

"Les Autres Sont Toujours Les Mêmes"

Theolona Ranger
I Joined Up
I Joined Up
Posts: 7
Joined: Fri Aug 15, 2008 8:23 pm

Re: screensaver will not load after spyware removl

Postby Theolona Ranger » Fri Sep 05, 2008 4:59 pm

I may end up with negative reputation points over a screen saver
you tried all three of those links tarq57 suggested?

User avatar
jean1938
I Joined Up
I Joined Up
Posts: 8
Joined: Thu Sep 04, 2008 9:19 pm

Re: screensaver will not load after spyware removl

Postby jean1938 » Fri Sep 05, 2008 6:09 pm

First time I see this post from Tarq57!
But it was of no help...



But it was of no help...

;)
JEAN*

"Les Autres Sont Toujours Les Mêmes"

User avatar
JeanInMontana
It's Mine!!
It's Mine!!
Posts: 3331
Joined: Fri Jun 08, 2007 6:10 am
Location: South Central Montana
Contact:

Re: screensaver will not load after spyware removl

Postby JeanInMontana » Sun Sep 07, 2008 12:28 am

Hello Jean and :wlcm: to Montana Menagerie!
Finally Wyrmrider from AVAST FORUM suggested me to post here.
Really you were told to post here?

The HJT log is 2 days old and of no use to us here. Have you tried reinstalling the screen saver? Have you ran a disk error check? Are you sure there is not still malware?
~Think Globally * Dream Universally~Anon
ImageImageImage Donating any amount helps keep this site alive.

User avatar
jean1938
I Joined Up
I Joined Up
Posts: 8
Joined: Thu Sep 04, 2008 9:19 pm

Re: screensaver will not load after spyware removl

Postby jean1938 » Sun Sep 07, 2008 3:37 pm

JeanInMontana wrote:Really you were told to post here?

Remember this post???
JeanInMontana wrote: Posted: Tue Sep 02, 2008 6:35 pm

.......Your friend should join this forum and post her logs requested in the pre-HJT log instructions.
YOU yourself invited me!! :huh:




The HJT log is 2 days old and of no use to us here.
Of course it's 2 days old! :?
I might post a HJT log every day,
if you read it 2 days later,
it will always be 2 days old!! :?

Have you tried reinstalling the screen saver?
Have you ran a disk error check?
Are you sure there is not still malware?
JEAN1938" wrote:Posted: Thu Sep 04, 2008 11:59 pm

Then everyone used to tell me to clean and clean and clean...
Now, I'm having dry skin problems!
And my hard disk is empty! :bgmd: :mrgreen: :mrgreen: :mrgreen:



I think I have described my problem very clearly.
I don't feel like starting my story all over again!
Just read my initial post of sep 04.
JEAN*

"Les Autres Sont Toujours Les Mêmes"

User avatar
jean1938
I Joined Up
I Joined Up
Posts: 8
Joined: Thu Sep 04, 2008 9:19 pm

Re: screensaver will not load after spyware removl

Postby jean1938 » Sun Sep 07, 2008 5:02 pm

BOF!! I'll be nice ... :srf:


Here's a résumé of the problem:

I HAD 2 viruses that I think are the cause
of a SCREEN SAVER PROBLEM I have now...





THE STORY (AGAIN): :brvo:


I used to be able to open DIRECTLY some Screen Savers I have in a FOLDER.
A left double click and it would start and run IMMEDIATELY, like any other program.

Then, I HAD those viruses (not detected by AVAST!!) :
AV2009 and also blphcv8e3eab.scr,
I GOT RID of the viruses and made a big CLEAN-UP of my PC.
After that, I realised I had a problem with my Screen Savers,
and posted on AVAST and TECH SUPPORT GUY Forums.

FROM THAT, it seems my problem was NOT understood properly!!
:rotf:
I spent some 4 days doing what everyone told me,
i.e. run Spybot, EusingRegistryCleaner, MBAM, SAS, SpyWareBlaster,
Panda online, KASPERSKY, SECONIA, SmitFraudFix, and what not...
And a lot of HJT to everyone that would ask for it! :1st:

ENOUGH OF IT! :shock:

NOW, back to my SS PROBLEM: it won't run like before.
Since the Viruses experience, when I try to run a SS directly,
instead of running immediately, I will only get a configuration window.
The only way now to run a SS is to install it each time.
(Right click, then install, etc...)
Before they would ALSO run immediately, like any other application
I open with normal left double clicks. It was not necessary to Install it!

Now I'm gonna have a drink!! :tan: :1st:
JEAN*

"Les Autres Sont Toujours Les Mêmes"

User avatar
JeanInMontana
It's Mine!!
It's Mine!!
Posts: 3331
Joined: Fri Jun 08, 2007 6:10 am
Location: South Central Montana
Contact:

Re: screensaver will not load after spyware removl

Postby JeanInMontana » Mon Sep 08, 2008 3:26 pm

No I didn't invite you.
JeanInMontana wrote:
Yeah I see they have posted all over the place. No need to start here too.
That's what I said and now your here.

I will ask one more time then I'm locking this thread. Did you reinstall the screen savers? Have you ran a disk error check?
Are you sure there is not still malware?

I don't care what you did or didn't do at Avast, your here now and if you actually expect help then you will answer the questions. No where have I seen that you did any of the first two things. I also have nothing to show your not still infected.
~Think Globally * Dream Universally~Anon
ImageImageImage Donating any amount helps keep this site alive.

User avatar
jean1938
I Joined Up
I Joined Up
Posts: 8
Joined: Thu Sep 04, 2008 9:19 pm

Re: screensaver will not load after spyware removl

Postby jean1938 » Mon Sep 08, 2008 7:29 pm

So you think because I have a problem with my PC I'm just a D*** A**??
And you have the nerve to tell me you did not ask to post here???

JeanInMontana wrote:
Posted: Tue Sep 02, 2008 6:35 pm

.......Your friend should join this forum and post her logs requested in the pre-HJT log instructions.

I suppose I invented that post??
It's not yours?



This post a few days later:...
Quote:
Posted: Fri Sep 05, 2008 5:10 pm

JeanInMontana wrote:
Yeah I see they have posted all over the place. No need to start here too.


....I deceided at first just to ignore it, because it was just so rude!
I should have quit right there and then!...

And what if it were true I'm all over the place?
Do you want to prevent me from posting anywhere I want?

At that time, I had posted ONLY on AVAST and TECH SUPPORT GUY Forums!


To me, it's OBVIOUS you don't read all the posts!
Because if you did, you would have already ALL the answers you asked for!

And the worse is the HJT Log I posted here ON YOUR DEMAND!

Posted: Tue Sep 02, 2008 6:35 pm
JeanInMontana wrote:

Re: screensaver will not load after spyware removl
A prime way of infecting is via screen savers. It's very likely that's why the screen saver won't load. Your friend should join this forum and post her logs requested in the pre-HJT log instructions.


You read it 2 days later and then again still have the nerve
to tell me it's of no use here because it's 2 days old?

Again, it's obvious you don't read all the posts!

If you don't want to help, it's ok with me!
But there is no need to bullsh*t me
and treat me like I were an ignorant "you know what"!

:wlcm: ____________ :bst: ____ :agre:
JEAN*

"Les Autres Sont Toujours Les Mêmes"

User avatar
JeanInMontana
It's Mine!!
It's Mine!!
Posts: 3331
Joined: Fri Jun 08, 2007 6:10 am
Location: South Central Montana
Contact:

Re: screensaver will not load after spyware removl

Postby JeanInMontana » Tue Sep 09, 2008 4:25 pm

You didn't follow the directions in the HJT forum, I said don't bother posting here because you have already posted in forums all over and getting help at more than one forum wastes the time of all those people that try to help you.

You haven't done one damn thing asked of you or answered any of the questions asked. I'm not going to follow your trail all over the WWW to see what was said at one forum or anther. You came here and did nothing that was asked. Don't even think for a moment I will put up with your bullshit. You need help? Then do what was asked, no one owes you anything here.
~Think Globally * Dream Universally~Anon
ImageImageImage Donating any amount helps keep this site alive.

User avatar
jean1938
I Joined Up
I Joined Up
Posts: 8
Joined: Thu Sep 04, 2008 9:19 pm

A gift for JeanInMontana . . .

Postby jean1938 » Thu Sep 11, 2008 10:13 pm

Don't even think for a moment I will put up with your bullshit. You need help? Then do what was asked, no one owes you anything here.


Thank you so much for your kindness...

I will make you a gift:

http://www.montanamenagerie.org/forum/viewtopic.php?f=4&t=1231&p=6055#p6055

HERE IS THE SOLUTION I FOUND IN REGEDIT: :1st:

HKEY_CLASSES_ROOT\scrfile\shell\open\command\"%1" %*


I changed %* by /S
So the right entry is:


HKEY_CLASSES_ROOT\scrfile\shell\open\command\"%1" /S



Now it works fine...

WOW! I'm really happy!___

I hope it will serve some others...

The solution will be everywhere I suppose...
I just feel I can't take it just for myself! :rotf:
JEAN*

"Les Autres Sont Toujours Les Mêmes"

User avatar
JeanInMontana
It's Mine!!
It's Mine!!
Posts: 3331
Joined: Fri Jun 08, 2007 6:10 am
Location: South Central Montana
Contact:

Re: A gift for JeanInMontana . . .

Postby JeanInMontana » Mon Sep 15, 2008 5:57 pm

Glad you got it fixed, I doubt it is a wide spread problem. Something changed the registry and that was the root of the problem.
~Think Globally * Dream Universally~Anon
ImageImageImage Donating any amount helps keep this site alive.


Return to “Migraines & Melancholy”

Who is online

Users browsing this forum: No registered users and 2 guests